Back to overview
Downtime
Storage Maintenance has reached 2% Completion
Sep 12 at 02:00pm BST
Affected services
data-node2.callumg.xyz
request-node2.callumg.xyz
Resolved
Sep 16 at 03:02pm BST
Complete
Affected services
Created
Sep 12 at 02:00pm BST
2% Completion of the storage system rebuild has been reached. After a drive failure the system has been taken down to expand the array and replace problem drives.
Affected services